domingo, 18 de junio de 2017

Fallo al grabar en JVC !Invalid Media!

Hoy quiero compartir una carta de cliente y la respuesta que le di, que creo que puede ayudar a otros usuarios si se encuentran en la misma situación a determinar el fallo de la cámara, sin dejar de trabajar y sin pagar un exceso de horas de técnico en pruebas hasta ver el fallo, si lo llegan a ver.

Hola Carlos.
Mi correo en esta ocasión es por otra consulta que me está dando algunos quebraderos de cabeza.
Concretamente, tengo cámaras 790 , 750, y 600.

Me ha sucedido en varias ocasiones, y siempre con la misma cámara 750, que durante la grabación en hd 1920x1080 50i en Tarjetas Trascend class 10 32gb durante la grabación, de repente pone INVALID MEDIA y salta una exclamación en rojo.....
Tras eso, tienes la opcion de restaurar media.... pero siempre se pierde el ultimo clip....
además como el clip lo tenemos en continuo, podemos perder muchisimos planos de los ultimos 4gb grabados.....

Si cuando te da el error INVALID MEDIA no restauras y lees la tarjeta en un ordenador, el clip está, pero no se puede reproducir ni cargar en ningún programa de edición.
como consecuencia, nosotros no encontramos ninguna forma de recuperar los archivos....

La primera vez que nos pasó, fue con nuestra camara 3... grabando con una tarjeta etiquetada como 5 y en el slot A y pensamos que fue un error casual...

Unas semanas despues pasó lo mismo en.... CAMARA 3, tarjeta 5, SLOT A.... y dijimos "Joder que casualidad, no podemos saber donde esta el fallo" retiramos la tarjeta 5....

Hoy un par de semanas después ha vuelto a pasar lo mismo en la CAMARA 3 , SLOT A , pero en esta ocasión con una tarjeta distinta ( igual que la anterior y con un par de años a sus espaldas en esa cámara grabando en 720x576 AVI .
Puestos en contacto con  XXXXX, nos comenta que sigamos haciendo pruebas con la misma cámara, mismo slot y tarjeta nueva y más veloz para descartar totalmente fallo de velocidad.

Mi consulta hacia tí, es para saber si conoces algún software, utilidad... que nos permita cerrar o reproducir el clip defectuoso antes de restaurarlo, pues una vez hecho esto, desaparece totalmente de la tarjeta.

Agradecería cualquier consejo o sugerencia al respecto.
  
Supongo, como dice XXXX, que el siguiente paso si vuelve a fallar con tarjetas nuevas, sería grabar solo en el SLOT B... para descartar un fallo de SLOT .... pues es cierto que de la forma que lo hace, es posible que pudiera ser un mal contacto de la tarjeta que hace que se quede como si hubieras apagado la cámara mientras graba... con la diferencia que no se recupera el clip.

Agradecido, recibe un cordial saludo.....
Hola XXXX en lo referente a tu pregunta , lo siento pero no conozca ningún software al respecto que pueda recuperar ese clip generado al dar el error de INVALID MEDIA .. en ese sentido no puedo ayudarte.

Por otro lado puedo sugerirte que si piensas en grabar solo en un slot no lo hagas, yo lo haría en los dos en modo Dual, de esa forma si te falla una tarjeta y tienes suerte el archivo estará en la otra.

Una vez se ha producido el fallo intercambia la tarjeta, si el fallo se mantiene en el mismo slot (es decir, ha cambiado de tarjeta el fallo es del slot de la cámara) fallo mecánico (reemplázalo), poe el contrario si el fallo ha cambiado de slot es decir, se mantiene en la misma tarjeta el fallo es de la tarjeta (tírala o la usas para escuchar música o hacer fotos). Si te fallan los dos slots (tarjeteros) y tarjetas en los mismos puntos estaríamos hablando de una avería electrónica y se debería de analizar con más calma. Con esta prueba puedes descartar varias opciones ahorrado muchas horas de prueba en el taller  ( que posiblemente no llegarían a ver fallar el equipo) mientras has grabado y usado tu cámara y con suerte si no es un fallo electrónico (que no es probable) no habrás perdido ningún clip.
Saludos

No hay comentarios:

Publicar un comentario

Sigue este blog, recibe un correo con cada nuevo articulo.